Images gone when doing a search (2012-10)

When I browse items I can then open the imageviewer and see them.  But when I do a simple search and open a resulting object the image does NOT display.  I get a red line where the image should be. What's up with that?

This is due to an update to your JAVA jre.

 

Looks like a problem with the newest JAVA 1.7.0_07 (b11) in the 32bit version only. We have downloaded the 32bit, the 64bit and the Java Development kit (jdk) The 32bit version of (build 1.7.0_07-b11) is missing the JPEG decoder/encoder so when you go to overlay the color highlights on the page the program will fail

 

 

You can look in your log file to see if there is something like the

following ++++++++++++++++++++++++++++++++++++++++++++

Can't load standard profile: PYCC.pf

ResCarta-Web: Sorting metadata...(Done)

java.lang.IllegalArgumentException: Can't load standard profile: PYCC.pf

at java.awt.color.ICC_Profile.getInstance(Unknown Source)

at java.awt.color.ColorSpace.getInstance(Unknown Source)

+++++++++++++++++++++++++++++++++++++++

This code is not missing in  Oracle 64bit JAVA, or Linux or MAC versions. It also is not missing in the Oracle 32bit Windows Java Development Kit version.

 

The fix would be to  uninstall your Oracle JAVA  1.7.0_07 (b11)  32bit JRE  and replace it with the Oracle  32bit JDK

http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

OR if you are running the Windows 7 64bit operating system.

 

The Cure would be to first uninstall your ResCarta tools 3.1.0, Uninstall your 32bit java. Use the 64bit IE browser and go to JAVA.COM and let the installer install a new 64bit version of Java then reinstall your ResCarta Tools 3.1.0.

(2012-10-03)